题目描述
输入6个数字,它们要么是正数,要么是负数。
请你统计并输出正数的个数。
样例
输入样例:
7
-5
6
-3.4
4.6
12
输出样例:
4 positive numbers
算法1
C++ 代码
#include <iostream>
using namespace std;
int main()
{
int s = 0;
for (int i = 0; i < 6; i ++ )
{
double x;
cin >> x;
if (x > 0) s ++;
}
cout << s << ' ' << "positive numbers" << endl;
return 0;
}